creation de client:les departement ne s'affiche pas..

Vous avez détecté un bug ? Signalez-le ici.
Répondre
eseb777
Membre
Messages : 18
Enregistré le : lun. janv. 11, 2016 11:52 pm

creation de client:les departement ne s'affiche pas..

Message par eseb777 »

Hello,

Merci au developpeur pour tout ce beau logiciel!
Je me permet de poster car lorsque je souhaite crée un client, et selectionne "France" puis apres il devrait me donner une liste de départements, or la liste est vide!

est ce un BUG?

voir le fichier joint.

j'ai la version 1.0.3

Merci
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: creation de client:les departement ne s'affiche pas..

Message par Galawa »

Bonsoir,

Soit la base n'a pas été correctement installée, soit le problème est en rapport avec votre fil de discussion précédent.

Bonne soirée

Galawa
Gestionnaire du projet SMI

eseb777
Membre
Messages : 18
Enregistré le : lun. janv. 11, 2016 11:52 pm

Re: creation de client:les departement ne s'affiche pas..

Message par eseb777 »

Hello,

J ai demander à mon ami qui d y connaît mille fois mieux que moi en Php...

Et en faite c était bloquer pour la simple et bonne raison que d'autres la création de l agence je n ai pas mis les zone chalandise...

Depuis les 2 truc qui bloquait dont débloquer!!

Est ce possible de bloquer la création de l agence si cette zone de chalandise n est pas remplit? Car elle bloque au niveau de la création du client et de l intervention....

Merci à vous!

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: creation de client:les departement ne s'affiche pas..

Message par Galawa »

Bonjour,

C'est une bonne idée.

Nous allons rajouter une alerte sur la liste des agences, ou en ouverture de fiche agence.

Merci.

Galawa
Gestionnaire du projet SMI

Répondre