[Résolu] Editer un article

Vous avez détecté un bug ? Signalez-le ici.

[Résolu] Editer un article

Messagepar marvin » Lun Juin 29, 2015 11:09 am

Bonjour,

J'ai un bug quand j'essaye d’éditer un article.
Je m'explique, j'ai importé tous mes articles sur smi .
Ensuite j'ai remarqué que je les avais mis a "NON" dans commercialisé.
Donc j'ai voulu mettre "OUI" mais quand je fais enregistrer une page internet erreur comme si j'avais pas internet s'affiche et le changement n'est pas effectué.

Avez vous le même bug que moi ?

Cordialement,

Marvin.
Modifié en dernier par marvin le Mar Juin 30, 2015 8:14 am, modifié 1 fois.
marvin
Membre
 
Messages: 23
Enregistré le: Lun Mai 18, 2015 11:14 am

Re: Editer un article

Messagepar Galawa » Lun Juin 29, 2015 3:07 pm

Bonjour,

Pouvez injecter, dans le dossier 'admin", ce fichier, décompressé (cela devrait écraser le fichier pdt_enr.php) .

Merci.

Galawa
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Gestionnaire du projet SMI
Galawa
Site Admin
 
Messages: 1354
Enregistré le: Jeu Fév 22, 2007 11:26 am

Re: Editer un article

Messagepar marvin » Lun Juin 29, 2015 3:21 pm

Bonjour,

Merci de votre réponse rapide.
En effet votre modification dans le fichier fait disparaitre le bug.
A quoi le bug était-il du ?

Marvin.
marvin
Membre
 
Messages: 23
Enregistré le: Lun Mai 18, 2015 11:14 am

Re: Editer un article

Messagepar Galawa » Lun Juin 29, 2015 3:49 pm

Bonjour,

Un problème de latence sur la fermeture d'une bas MySQL.

Merci.

Galawa
Gestionnaire du projet SMI
Galawa
Site Admin
 
Messages: 1354
Enregistré le: Jeu Fév 22, 2007 11:26 am


Retour vers Bugs détectés

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron