[Résolu] Bug compte client et lenteur

Vous avez détecté un bug ? Signalez-le ici.
Répondre
marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

[Résolu] Bug compte client et lenteur

Message par marvin »

Bonjour,

Je voudrais faire remarquer 2 de mes bugs.
Le premier :
J'ai importé des clients sur ma BDD smi mais quand je vais dans la gestion compte client, on peut apercevoir devant chaque client que j'ai importé un cadenas avec marqué compte désactivé.
Pourquoi et comment l'enlever ?
Le deuxième :
J'ai remarqué une lenteur vraiment énorme sur le logiciel surtout a la création d'une intervention.
Cela est-il normal ou cela vient-il de moi ?

cordialement,

Marvin.
Modifié en dernier par marvin le mar. juin 30, 2015 8:15 am, modifié 1 fois.

pnps
Membre
Messages : 36
Enregistré le : jeu. juin 04, 2015 1:05 pm

Re: Bug compte client et lenteur

Message par pnps »

Bonjour,

Pour les lenteurs j'avais constaté le même problème sur un hébergement mutualisé OVH (sur une gamme Performance 1). A priori il y avait trop d'accès fichier.
Du coup j'ai pris un VPS Classic 1, depuis je n'ai plus de problème de lenteur.

Si cela peut éventuellement t'aider sur tes problèmes de lenteur.

marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

Re: Bug compte client et lenteur

Message par marvin »

Bonjour,

Merci de ta réponse.
Qu'appelle-tu un hébergement OVH ?
Quelle logiciel est en VPS ?

Marvin.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Bug compte client et lenteur

Message par Galawa »

Bonjour,

Un compte est désactivé s'il n'a pas de mot de passe ou s'il a été manuellement désactivé.

Cela veut dire que, si les comptes ont été importés par un logiciel de gestion MySQL et pas par SMI (avec option de création de code), il n'y a pas de mot de passe...et le compte reste désactivé.

Pour la vitesse, je penche aussi pour l'hébergement car, sur les serveurs internes et sur 99% des hébergements, nous n'avons pas de retour de lenteur.

Merci.

Galawa
Gestionnaire du projet SMI

marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

Re: Bug compte client et lenteur

Message par marvin »

Bonjour,

Merci de ta réponse galawa.

J'ai importé les clients via l'interface de smi mais seul une partie de mes clients a été importé (337 sur 812 ), pourquoi bonne question sachant qu'il ont tous les mêmes paramètres ....

Ensuite j'ai été voir sur phpmyadmin et vérifier dans la table smi_cli ce qui n'allait pas.
J'ai réglé le problème des comptes désactivés en mettant "oui" à l'activation du compte dans l'interface d'import que je n'avais pas vu.

Ensuite pour la lenteur j'utilise smi sur easyphp, cela proviendrais-t-il de là ?

Marvin.

pnps
Membre
Messages : 36
Enregistré le : jeu. juin 04, 2015 1:05 pm

Re: Bug compte client et lenteur

Message par pnps »

Bonjour,

Cela ne vient pas forcément de easyphp mais de la machine qui l'héberge.
Ta machine est-elle suffisamment performante ? Si oui, n'aurais-tu pas un antivirus qui serait trop strict avec easyphp ?

As-tu essayé avec la suite Wamp ?

Pour ce qui est de l'hébergeur, OVH est un prestataire de service.
Il propose beaucoup d'offre d'hébergement, mutualisé, virtuel, dédié. En fonction du choix, tu as de bonne ou mauvais performance.

marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

Re: Bug compte client et lenteur

Message par marvin »

Bonjour pnps,

Je vois, toi tu utilise avec un hébergeur internet,n alors que moi je l'utilise que en local.
Ma machine est suffisamment puissante pour pas que cela rame pourtant.
Je n'ai carrément pas d'antivirus et le pare feu son désactivé.

Marvin.

pnps
Membre
Messages : 36
Enregistré le : jeu. juin 04, 2015 1:05 pm

Re: Bug compte client et lenteur

Message par pnps »

Etrange.
- Quel navigateur internet utilises-tu ? (bannir internet explorer, je recommande chrome).
- C'est quoi ta configuration matériel ? (CPU, Ram, HDD)

marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

Re: Bug compte client et lenteur

Message par marvin »

Sachant que c'est un ordinateur de travaille et qu'il n'y a rien qui prend de la place, cela devrais normalement suffire.

Ram : 2GO
CPU : intel core 2 duo e4600
HDD : 350 GO

Le navigateur que j'utilise est firefox.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Bug compte client et lenteur

Message par Galawa »

Bonjour,

Un Core 2 Duo avec 2go de RAM, sous Windows, comme serveur... cela me semble plutôt juste.

Pour le navigateur, je préfère largement Firefox (mais on va pas commencer un troll !)

Pour l'importation, il y a un rapport après le travail, qui signale pourquoi tel ou tel compte n'a pas été importé.

Ce serait intéressant de voir ce qui n'a pas été.

Merci.

Galawa
Gestionnaire du projet SMI

marvin
Membre
Messages : 23
Enregistré le : lun. mai 18, 2015 11:14 am

Re: Bug compte client et lenteur

Message par marvin »

Bonjour,

Justement non ce n'est juste qu'un ordinateur de test et non un serveur x).

Justement le problème est qu'il ne me mais pas les erreurs. Juste qu'il a traité 812 lignes et qu'il y a 469 erreurs mais aucune indication sur les erreurs, ce qui est assez ennuyant ...
Sachant que tous les comptes clients sont identiques ( c'est a dire le même nombre d'information par colonne) hormis prénom, nom, adresse, etc

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Bug compte client et lenteur

Message par Galawa »

Bonjour,

Dans ce cas, envoyez-moi, si cela ne vous dérange pas, votre fichier CSV, par message privé.

Merci.

Galawa
Gestionnaire du projet SMI

Répondre