Probleme saisi de date version 1.0.0 (résolu)

Vous avez détecté un bug ? Signalez-le ici.
Répondre
Zuk12
Nouveau membre
Messages : 3
Enregistré le : dim. févr. 08, 2015 10:57 pm

Probleme saisi de date version 1.0.0 (résolu)

Message par Zuk12 »

Bonjour,

Il est impossible de saisir la date d'embauche d'un technicien, que ce soit sur la version de test en ligne ou en local.
Le calendrier s'ouvre, mais quand on clique sur un jour, la date ne s'écrit pas dans le champs.

Merci d'avance pour votre réponse.
Et félicitation pour tous le boulot réalisé.

Cordialement.
Modifié en dernier par Zuk12 le lun. févr. 09, 2015 7:33 pm, modifié 1 fois.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Probleme saisi de date version 1.0.0

Message par Galawa »

Bonjour,

Je viens de tester sur une version 1.0.0 : aucun problème.

Vous avez fait une mise à jour ou une installation ?

Merci.

Sylvain FATOME
Gestionnaire du projet SMI

Zuk12
Nouveau membre
Messages : 3
Enregistré le : dim. févr. 08, 2015 10:57 pm

Re: Probleme saisi de date version 1.0.0

Message par Zuk12 »

J'ai fait une installation.
Mais ce qui m'étonne c'est que le problème est le même sur la version de démo en ligne (j'ai testé avec 2 pc différents).
J'ai essayé avec firefox ou internet explorer, c'est pareil.

Cordialement.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Probleme saisi de date version 1.0.0

Message par Galawa »

Bonjour,

Pour la démo, c'est encore une bêta 1.0.0 (pas eu le temps d'injecter la 1.0.0 finale).

Avez-vous vidé vos caches (CTRL-F5) ?

Merci.

Galawa
Gestionnaire du projet SMI

Zuk12
Nouveau membre
Messages : 3
Enregistré le : dim. févr. 08, 2015 10:57 pm

Re: Probleme saisi de date version 1.0.0

Message par Zuk12 »

Il sembrerait que je n'ai pas installer la bonne version.
J'ai installé nouv_smi_1.0.0.sql du 22/10/2012
J'aurais du installer smi_1.0.0.sql du 01/02/2015, mais je n'y arrive pas, il y a une erreur SQL.

Il y a t il une nouvelle version corrigé?
Ou c'est moi qui m'y prend mal pour l'installer?

Cordialement.


Edit: C'est bon j'ai trouvé le bon script sur un autre post (http://smi.selfip.org/phpBB3/viewtopic.php?f=5&t=684)
Merci.

Répondre