[RESOLU] Pop up "Page says Hidden"

Vous avez détecté un bug ? Signalez-le ici.
Répondre
BAurelien
Membre
Messages : 14
Enregistré le : mer. févr. 11, 2009 3:46 pm

[RESOLU] Pop up "Page says Hidden"

Message par BAurelien »

Bonjour a tous,

Je ne suis pas sûr qu'il s'agisse d'un bug, je post donc ici, en comptant sur vous pour déplacer le topic si j'ai fais une erreur.

Voici donc mon soucis :

Je viens enfin de faire mes mise a jour (version u vers version w, oui je sais j'avais du retard :roll: ), après quelques galères dues a des erreurs d’inattention de ma part une remise en route d'un backup complet base/fichiers, la w est enfin en place et semble être fonctionnelle, ça on verra a l'usage.

Un seul point me gêne pour le moment, c'est lorsque j'ouvre la gestion des interventions, aussi bien en mode Admin que Tech, j'ai un pop up a chaque fois, même lors des changement de tri ou de page.
Voici en image mon petit problème :

Image

Bon j'ai grossièrement enlevé mon logo et caché les noms afin de ne pas faire de pub ni dévoiler mes clients ;)
Vous constaterez une zone entourée de rouge, c'est a mon sens l'origine du soucis : les deux listes permettant un filtrage sur le type d'intervention et la priorité.
Sur cette première image, ils n'apparaissent pas, mais lorsque je clique sur OK pour faire disparaître cet intrus agaçant, voici donc ces listes qui pointe le bout de leur nez.

Image

Comme précisé en début de post, tout semble fonctionnel, donc ce pop up ne résulte pas d'un dysfonctionnement, d'autant plus que ma base est correctement renseigné, mais inter sont accessibles et utilisables.

Dernière précision, j'utilise Chrome quotidiennement, et pour l'occasion, j'ai du me résigner a tester via IE ... sans succès, le même phénomène est présent.

Merci d'avance pour vos réponses.
Modifié en dernier par BAurelien le jeu. août 18, 2011 8:13 am, modifié 1 fois.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Pop up "Page says Hidden"

Message par Galawa »

Bonjour,

Je viens de tester avec Internet Explorer, Chrome, et FireFox : aucun problème.

Je pencherais plutôt pour un logiciel de filtrage ou de sécurité qui "bloque" sur les DIV en style "visibility:hidden".

Merci

Galawa
Gestionnaire du projet SMI

BAurelien
Membre
Messages : 14
Enregistré le : mer. févr. 11, 2009 3:46 pm

Re: Pop up "Page says Hidden"

Message par BAurelien »

Bonjour,

Alors ça va être "rapide" a confirmer :

Bug présent sur 4 postes différents, deux sont équipes avec Antivir, un avec Kaspersky et la dernier sans aucun AV.

Je suis peut être maudit ? ^^

--------------------- EDITH ------------------- (piaf ?)

Bon alors je ne suis pas maudit, je suis juste fatigué ....
Problème de cache, résolu par le forcing du rechargement : ctrl + F5 deux fois.
Plus de soucis sur aucun postes ...

Merci quand même et désolé ;)

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: [RESOLU] Pop up "Page says Hidden"

Message par Galawa »

Ah, les problèmes de caches browser...tout un poème :wink:

Ceci étant, cela va certainement être utile à pas mal d'utilisateurs qui me contactent parce que "ça ne marche pas sur la nouvelle version" (suivez mon regard :lol: )

Bonne journée

Galawa


PS : 4 postes ???? Eh ben, équipé pour tester, à ce que je vois !
Gestionnaire du projet SMI

BAurelien
Membre
Messages : 14
Enregistré le : mer. févr. 11, 2009 3:46 pm

Re: [RESOLU] Pop up "Page says Hidden"

Message par BAurelien »

Voui le cache ... le pire c'est que j'ai eu le "soucis" sur mon site marchand 15 jours avant suite a une mise a jour ;)

bref, j'insiste : vivement les vacances ^^

Et oui 4 postes ;)
2 réceptions clients, 1 administratif et 1 pour la technique ...

L'usage de SMI dans cette structure est vraiment un grand plus pour nous ;)

Répondre