Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recupdep.

Vous avez détecté un bug ? Signalez-le ici.
Répondre
zerrokooll
Nouveau membre
Messages : 4
Enregistré le : jeu. mai 13, 2010 10:54 am

Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recupdep.

Message par zerrokooll »

Bonjour à tous,

Lorsque je tente de créer une agence, j'ai le message d'erreur suivant "Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recupdep.php?pays='" pour le choix du dept et pour le choix de la zone de marchandise.

J'ai tenter de recreer la table pays manuellement, cela n'a rien changer.

Merci pour votre aide.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recup

Message par Galawa »

Bonjour,

Ce code erreur est renvoyé par le serveur web.

Quelle est la configuration de celui-ci (OS, paramétrage, etc...) ?

Merci
Gestionnaire du projet SMI

zerrokooll
Nouveau membre
Messages : 4
Enregistré le : jeu. mai 13, 2010 10:54 am

Re: Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recup

Message par zerrokooll »

Bonjour,

Je tourne avec windows server 2003, easyphp 5.3 en configuration standard.

De plus, je viens de trouver un nouveau probleme, lorsque je tente d'imprimer une fiche, j'obtiens le message suivant :

FPDF error: Alpha channel not supported: D:/Xampp/xampplite/htdocs/smi/logos/loga001.png

Merci pour votre aide.

Cdt,

zerrokooll
Nouveau membre
Messages : 4
Enregistré le : jeu. mai 13, 2010 10:54 am

Re: Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recup

Message par zerrokooll »

oupsss...petit oubli, je suis passer de easyphp à xampp, pour test.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recup

Message par Galawa »

L'erreur du Canal Alpha est déjà vue : il ne faut pas de canal Alpha dans les logos en PNG (cherchez dans les fils).

Quand au problème AJAX, à part un problème dans votre configuration, je ne vois pas (nous avons testé sous XP, WS2003, WS2008, SBS2003, SBS2008, Linux)

Essayez d'installer la version "full" de Xampp.

Merci
Gestionnaire du projet SMI

zerrokooll
Nouveau membre
Messages : 4
Enregistré le : jeu. mai 13, 2010 10:54 am

Re: Erreur HTTP 12152 sur 'http://192.168.0.5/smi/ajax/recup

Message par zerrokooll »

Bonjour,

Tout est rentre dans l'ordre en installant le package "full" Xampp.
Et le pb de logo a également été résolu.

Merci pour votre aide.

Cdt,

Répondre