Impossible de clore une intervention

Vous avez détecté un bug ? Signalez-le ici.
Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Alors là...j'ai pas cette erreur chez moi.

Le client est en mode HT ou TTC ?

Merci
Gestionnaire du projet SMI

feracheval
Membre
Messages : 77
Enregistré le : dim. févr. 15, 2009 10:40 pm

Message par feracheval »

que je le mette en HT ou TTC meme problème:
c'est idem pour la creation d'un article, voici la saisie :
code : 54545
famille : DAC
libéllé : DIT 5000
PU HT : 1000.00 € ( et là quand j'ai rentré la somme, ca me rajoute aussi 1000 dans la zone TTC alors que la TVA est affichée à 19.6%)
TVA : 19.6%
PU TTC : 1000.00 € (affiché automatiquement par le script)
Unité de vente : unité
Commercialisé : oui

ensuite aprés enregistrement :
code : 54545
famille : DAC
libéllé : DIT 5000
PU HT : 836.12 € (à été modifié par le script alors que je le voulais à 1000 euros)
TVA : 19.6%
PU TTC : 1000.00 € (et ici j'aurai dû avoir 1196.00 euros)
Unité de vente : unité
Commercialisé : oui

peut être le même problème que l'autre fois avec IE 7 que vous avez réparé dernierement.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Non : c'est un bug du à une mise à jour du code Javascript.

Il est déjà corrigé dans la version 0.9.9t...qui sort ce week-end.

Merci
Gestionnaire du projet SMI

feracheval
Membre
Messages : 77
Enregistré le : dim. févr. 15, 2009 10:40 pm

Message par feracheval »

super merci :D

Répondre