Erreur installation SMI 1.0.6

Installation, utilisation, paramétrage de SMI sous Windows

Erreur installation SMI 1.0.6

Messagepar rimpcinfo » Mer Jan 23, 2019 11:53 am

Bonjour,

Je rencontre un soucis lors de l'installation de SMI version 1.0.6. J'en ai eu plusieurs avant que j'ai réussi à résoudre en parcourant le forum mais la je suis sur un couac.

Toute l'installation s'est bien passé, c'est lorsque je lance un navigateur et que je veux lancer SMI, j'ai les erreurs suivantes :


Notice: session_start(): A session had already been started - ignoring in C:\xampp\htdocs\smi\inc\config.inc.php on line 26

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ezSQL_mysql has a deprecated constructor in C:\xampp\htdocs\smi\classes\ezSQL\mysql\ez_sql_mysql.php on line 33
Fatal Error: ezSQL_mysql requires mySQL Lib to be compiled and or linked in to the PHP engine

Je travail en local avec la dernière version de XAMPP, PHP en 7.X

Merci d'avance pour votre aide.

Romain
rimpcinfo
Nouveau membre
 
Messages: 2
Enregistré le: Mar Jan 22, 2019 1:23 pm

Re: Erreur installation SMI 1.0.6

Messagepar technirien » Mar Jan 29, 2019 5:09 pm

bonjour,
essaie la version de PHP 5.6.40.

Salutation,
Simo
technirien
Nouveau membre
 
Messages: 5
Enregistré le: Mer Avr 29, 2015 12:33 pm


Retour vers SMI sous Windows

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron