Problème Installation.

Installation, utilisation, paramétrage de SMI sous Windows
Répondre
bz_29
Nouveau membre
Messages : 4
Enregistré le : mar. janv. 08, 2013 11:32 am

Problème Installation.

Message par bz_29 »

Bonjour à tous,
Je suis en cours d'installation de votre logiciel pour la première fois.
Je suis sous wamp avec à la racine : deux répertoires ( sources - avec les fichiers décompressés et smi pour la gestion des fichiers internes avec deux répertoires dedans : files pour les fichiers internes et logs pour les logs.
J'arrive pas à remplir le champs "répertoire où est installé SMI"
J'ai mis :
\smi
\smi\
\
mais rien ne paase !
Aidez moi SVP.
Merci d'avance.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Problème Installation.

Message par Galawa »

Bonjour,

1.Vous créez la base dans le serveur MySQL
2.Vous installez tout ce qui est dans le zip dans un sous-dossier (par exemple, "smi"), vous lancez le script d'installation, vous saisissez "smi" comme valeur pour "répertoire où est installé SMI"
3.Vous lancez

C'est tout.

Simple, non ? :wink:

Pour vous aider, ce lien.

Bonne journée

Galawa
Gestionnaire du projet SMI

bz_29
Nouveau membre
Messages : 4
Enregistré le : mar. janv. 08, 2013 11:32 am

Re: Problème Installation.

Message par bz_29 »

Oui à première vue !
Du coup je vais plus loin, enfin presque !!!
J'ai un message après avoir valider :
Impossible de se connecter au serveur

bz_29
Nouveau membre
Messages : 4
Enregistré le : mar. janv. 08, 2013 11:32 am

Re: Problème Installation.

Message par bz_29 »

J'ai renseigner un mot de passe pour le compte root de phpmyadmin et j'ai la mire d'identification.
Par contre, après authentification : site web introuvable !
Merci de m'aider.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Problème Installation.

Message par Galawa »

Bonsoir,

C'est toujours un problème de lieu de stockage des fichiers du programme.

Il faut que vous décompressiez tout dans un dossier de la racine de votre serveur web et que vous paramétriez correctement SMI lors de l'installation (cf fichier prm.inc.php).

Bonne soirée

Galawa
Gestionnaire du projet SMI

bz_29
Nouveau membre
Messages : 4
Enregistré le : mar. janv. 08, 2013 11:32 am

Re: Problème Installation.

Message par bz_29 »

Merci de votre implication dans mon problème.
Cela fonctionne à présent.
Reste plus qu' à valider si ce projet peut nous convenir.
Merci et bonne soirée.

lmillion
Membre
Messages : 15
Enregistré le : mer. avr. 08, 2009 11:50 am

Re: Problème Installation.

Message par lmillion »

Bonjour,
j'essaie également d'installer SMI 0.9.9 sous WAMP. Après avoir complété le premier écran je reçois le message "Impossible de se connecter au serveur" ; Si j'en crois ce post il faut aller modifier le fichier prm.inc.php -Mais comme je suis novice en php je ne suis pas certain de modifier ce fichier correctement , pouvez vous m'aider en me donnant un exemple ? quelles sont les lignes à mofifier ? Mon répertoire ou est copié SMI se nomme smi . Utilisateur smi .
Merci d'avance.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Problème Installation.

Message par Galawa »

Bonjour,

Il faut changer les 3 lignes suivantes :
define ("DBUSER","xxx"); // Utilisateur MySQL
define ("DBPASS","xxx"); // Mot de Passe pour MySQL
define ("DBHOST","localhost"); // Adresse IP du serveur MySQL
Bonne fin de journée

Galawa
Gestionnaire du projet SMI

lmillion
Membre
Messages : 15
Enregistré le : mer. avr. 08, 2009 11:50 am

Re: Problème Installation.

Message par lmillion »

Merci de la réponse. J'avais également un problème d'utilisateur mysql. Root n'avait pas de mot de passe et l'utilisateur SMI ne fonctionnait pas . J'ai pu maintenant installer SMI en local. Je vais essayer de le mettre chez Free pour faire des tests en ligne .

Répondre