Permissions avec Xampp

Installation, utilisation, paramétrage de SMI sous Windows
Répondre
josse34
Nouveau membre
Messages : 2
Enregistré le : jeu. mai 31, 2012 11:47 am

Permissions avec Xampp

Message par josse34 »

Bonsoir.
Lorsque je lance SMI sous Windows 7 aucun logo n’apparaît, cela doit être à cause des permissions sur les dossiers.
Le soucis c'est avec XAMPP, je ne parviens pas à modifier les permissions, Filezilla m'indique :

Statut : Définir les permissions de '/inc/prm.inc.php' à '644'
Commande : SITE CHMOD 644 prm.inc.php
Réponse : 504 Command not implemented for that parameter

Comment faire?
Merci

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Permissions avec Xampp

Message par Galawa »

Bonjour,

Sous Windows, il n'est normalement pas nécessaire d'affecter de droit au compte exécutant les scripts PHP.

Je pencherais plutôt pour un problème de chemin (cf fichier de paramètres) ou de format de fichier.

Merci

Galawa
Gestionnaire du projet SMI

josse34
Nouveau membre
Messages : 2
Enregistré le : jeu. mai 31, 2012 11:47 am

Re: Permissions avec Xampp

Message par josse34 »

Bonjour.
Non navré j'ai essayé sur un serveur ensuite et le résultat était le même, je m'attendais simplement à avoir le logo SMI en haut à gauche alors que en réalité, celui ci ne s'affiche que lorsque le logo du centre de gestion est inséré.
A noter qu'il est impossible de définir des droits sur Windows.
Par ailleurs au passage, j'ai détecté un petit bug dans les login & mot de passe, impossible d’accéder à SMI (avec n'importe quel compte) lorsque deux codes sont identiques (j'avais mis le premier code en minuscule et le second en majuscule), obligé d'en supprimer une dans smi_pw.
Merci

Répondre