[résolu] Installation Smi0.9.9 sur easyphp5.3.9

Installation, utilisation, paramétrage de SMI sous Windows
Répondre
grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

[résolu] Installation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

Bonjours j’essais d’intaller smi_0.9.9 sur easyphp5.3.9 avec win vista

Jai donc lancer l’installation de Easyphp il c’est installé dans c:/programmes/
Une fois installer et lancer je clic sur administation et je lance PhpMyAdmin 3.4.9
Je vais dans privilège et j ajoute un utilisateur
« Nom : Utilisateur gab
Client : gab2
Mot de passe : moimeme
Je coche Créer une base portant son nom et donner à cet utilisateur tous les privilèges sur cette base
Et je coche tous les privilèges globaux
Limite de ressource je laisse tous a 0 (pour pas de limite)
Je valide et j'ai donc une basededonne gab avec un utilisateur gab et un mot de passe moimeme

Avec l’exploreur win
Je copi la totalité du dezip de smi_0.9.9 dans C:\Program Files\EasyPHP-5.3.9\www\smi\
J’ai donc comme arboressance C:\Program Files\EasyPHP-5.3.9\www\smi\admin ,docs,install
Dans ce repertoire je cree 1 dossier C:\Program Files\EasyPHP-5.3.9\www\smi\00 et ces 2 sous dossiers
Soit C:\Program Files\EasyPHP-5.3.9\www\smi\00\001 et C:\Program Files\EasyPHP-5.3.9\www\smi\00\002

Je retourne sur l’admin de easyphp
Je clic sur le lien vers smi il m ouvre une fenetre avec une demande de mot de passe
Je tape SMI100 et je tombe sur la fenetre de « « config » »

Et la rien a y faire je ne voit pas se que je doit rentrer quelque soit les infos entrées il me jette ou me répond Impossible de se connecter au serveur
En lien vous avez un imprime écran de la dernière solution essayé
1111.jpg
Si quelqu'un peu m expliqué se qui est mal remplit et pourrcoi avec un peu de chance je finirai par réussir a l’installer et voir même me couché moins con se soir
Merci pour votre aide
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par grostathar le ven. sept. 20, 2013 12:17 pm, modifié 1 fois.

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par Galawa »

Bonjour,

Le logiciel est installé dans le dossier smi, pas dans le dossier www

Merci

Galawa
Gestionnaire du projet SMI

grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

salut et merci pour ta reponse

j'ai donc test en metant "smi" a la place de "www" dans le choix "Répertoire où est installé SMI"
mais sa ne change rien il me repond toujours "Impossible de se connecter au serveur"

si tu as une autre idee merci

grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

salut et merci pour ta reponse

j'ai donc test en metant "smi" a la place de "www" dans le choix "Répertoire où est installé SMI"
mais sa ne change rien il me repond toujours "Impossible de se connecter au serveur"

si tu as une autre idee merci

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par Galawa »

Ca, c'est un problème MySQL.

Le serveur est lancé ?
Les paramètres sont les bons ?
Les droits utilisateurs sont ok ?
etc, etc...

Merci

Galawa
Gestionnaire du projet SMI

grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

Merci
je ne voit pas se que tu entend par probleme mysql
pour le reste
le serveur est lancé oui
pour les parametres et les droits utilisateurs je supose que non si non sa marcherait^^
jai detailler tous se que j ai fais et refait il m en manque obligatoirement quelquepar mais ou
merci a toi

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par Galawa »

Le message "Impossible de se connecter au serveur" entend que c'est la connexion au serveur MySQL qui a un problème...
Gestionnaire du projet SMI

grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

Bonjour

Je reviens à la charge ^^ et oui c'est les vacances^^
comme tu me lavais dit, je doit me bananer dans la création et ou configuration de la base Mysql
Depuis j'ai reformater le pc et suis passer sous Xampp et essais d'installer la 0.9.9z
la procédure suivit est toujours la même (et pas la bonne^^)

j'ai donc créé une base de donnée, sous phpmyadmin, que j'ai nommer smi avec utilisateur Gab1234 et pass moimeme1234 qui a tous les privilèges possible
je donne ces valeurs sur la page de config sous la forme

Nom de la base de données : smi
Utilisateur My sql : Gab1234
Mot de passe MySQL : moimeme1234
Mot de passe MySQL (confirmer) moimeme1234
Serveur MySQL : localhost

Il me répond à chaque fois : Impossible de se connecter au serveur
Je met un utilisateur ou mot pass incorrecte un me jette aussi vite
je change l'adresse sous 127.0.0.1 ou localhost/smi il prend le temps et me jette aussi ...
le serveur apache fonctionne et xampp considère SQL activé...
Quel étape m’échappe dans la création de la base de donnée ou dans son acces ??
Quel info vous faudrait'il pour m'aider

grostathar
Nouveau membre
Messages : 6
Enregistré le : sam. févr. 11, 2012 4:55 pm

Re: Instalation Smi0.9.9 sur easyphp5.3.9

Message par grostathar »

Je me répond à moi même
En fais il en a rien a foutre de mon utilisateur Gab1234 il veut le root
la config était donc

Nom de la base de données : smi
Utilisateur My sql : root
Mot de passe MySQL : xxxxxxx
Mot de passe MySQL (confirmer) xxxxxxx
Serveur MySQL : localhost

clicordi
Membre
Messages : 27
Enregistré le : sam. janv. 12, 2013 9:44 pm

Re: [résolu] Installation Smi0.9.9 sur easyphp5.3.9

Message par clicordi »

Bonjour

MySQL est un peu ... tatillon quand au droits utilisateurs/bases (et heureusement d'ailleurs).

Le mieux lorsque l'on ne veut/peut pas mettre les mains dans le cambouis, est de ne pas créer une base, puis un utilisateur, mais de créer un utilisateur, et cocher la case "créer une base portant le nom de l'utilisateur et lui donner les privilèges passepartout".

Cordialement.

Répondre