problème installation SMI sous windows [débutant]

Installation, utilisation, paramétrage de SMI sous Windows
Répondre
exadek
Nouveau membre
Messages : 2
Enregistré le : mer. sept. 02, 2009 9:30 pm

problème installation SMI sous windows [débutant]

Message par exadek »

bonjour

après avoir parcouru le forum , je n'ai pas trouvé réponses à mes questions :(


La version de SMI : Dernière version stable 0.9.9t

Le système d'exploitation sous lequel vous avez eu le problème: Windows Vista

Le mode de connexion (Administrateur, Agence, etc...) dans lequel vous vous étiez connecté : mode Administrateur

La procédure exacte qui vous a amené à ce problème :

sur windows vista j'ai installé easyphp 3.0 j'ai tout démarré

je suis arrivé sur la page de' l'install , j'ai tout rempli puis renomé install en old_install , suis allé sous

http://localhost/smi_0.9.9/

et la que des messages d'erreurs ou dhorreur pour moi :?
Fichier prm.inc.php non créé.

Impossible de trouver le script d'installation.

Merci de procéder manuellement à l'installation.


si je vais sous :

http://localhost/smi_0.9.9/admin/

j'obtient
Warning: include_once(prm.inc.php) [function.include-once]: failed to open stream: No such file or directory in C:\EasyPHP 3.0\www\smi_0.9.9\inc\config.inc.php on line 63

Warning: include_once() [function.include]: Failed opening 'prm.inc.php' for inclusion (include_path='.;C:/EasyPHP 3.0\php\includes') in C:\EasyPHP 3.0\www\smi_0.9.9\inc\config.inc.php on line 63

Warning: mysql_connect() [function.mysql-connect]: Unknown MySQL server host 'DBHOST' (11004) in C:\EasyPHP 3.0\www\smi_0.9.9\inc\func_log.inc.php on line 176

Warning: mysql_select_db() [function.mysql-select-db]: Accès refusé pour l'utilisateur: 'ODBC'@'@localhost' (mot de passe: NON) in C:\EasyPHP 3.0\www\smi_0.9.9\inc\func_log.inc.php on line 177

Warning: mysql_select_db() [function.mysql-select-db]: A link to the server could not be established in C:\EasyPHP 3.0\www\smi_0.9.9\inc\func_log.inc.php on line 177

Warning: mysql_query() [function.mysql-query]: Accès refusé pour l'utilisateur: 'ODBC'@'@localhost' (mot de passe: NON) in C:\EasyPHP 3.0\www\smi_0.9.9\inc\func_log.inc.php on line 179

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in C:\EasyPHP 3.0\www\smi_0.9.9\inc\func_log.inc.php on line 179
Accès refusé pour l'utilisateur: 'ODBC'@'@localhost' (mot de passe: NON)


Que faire je suis au bord du désespoir et je tiens à utilisé et faire connaitre ce logiciel qui me semble fort bien :cry: :cry: :cry:



auriez vous un tutorial ou une adresse d'un tutorial pour l'installation de A à Z .

cordialement

Exadek

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: problème installation SMI sous windows [débutant]

Message par Galawa »

Le tutoriel existe déjà... ici

Il faut utiliser le script d'installation qui va générer le fichier prm.inc.php
Gestionnaire du projet SMI

pierrotmagic
Nouveau membre
Messages : 1
Enregistré le : jeu. mai 20, 2010 9:50 am

Re: problème installation SMI sous windows [débutant]

Message par pierrotmagic »

Bonjour,

Je me retrouve avec le même problème.

Je suis à la lettre votre tutoriel (mes droits sont corrects, je suis sur linux ubuntu 10.04)

La version de Smi que je veux installer est la 9.9, mon fichier php.ini est correct

A la fin de l'installation tout est OK et je reçois bien le mail :

"Bonjour,
Si vous recevez cet email, c'est que le test d'envoi d'email s'est bien déroulé.
Merci d'utiliser SMI.
Bonne fin de journée."

Je repasse les droits de /inc comme indique, je renomme /install

Et là j'ai :

"Fichier prm.inc.php non créé.

Impossible de trouver le script d'installation.

Merci de procéder manuellement à l'installation."

Je tourne bourique

Cordialement

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: problème installation SMI sous windows [débutant]

Message par Galawa »

Bonjour,

Vous posez une question Linux dans le forum...pour Windows.

Merci de créer un nouveau fil de discussion dans la bonne section.

Par ailleurs, il faut vérifier le fichier prm.inc.php qui est sur le serveur.

Merci
Gestionnaire du projet SMI

Répondre