espace privee

Installation, utilisation, paramétrage de SMI sous Windows
nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

espace privee

Message par nt4t »

bonjour

quand j'essaie de me connecter pour la premiere fois a l'espace privee et que je tape le code utilisateur et son mot de passe j'ai un message apres internet explorer ne peut pas afficher cette page web
j'ai reinitialiser l'utilisateur dans smi_pw et toujours rien
j'ai verifier dans le fichier prm.inc.php le login et le mot de passe et c'est bien le bon

help me help me

j'avance tout doucement mais c'est dur dur

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Bonjour,

Vous essayez de vous connecter en quel mode ?

C'est certainement un problème de fichier manquant ou de non paramétrage du centre de gestion ou de l'agence.

Je pencherais plutôt pour la première solution.

Vous avez bien effectué ces paramétrages ?

Par ailleurs, essayez simplement de vider la table smi_pw, elle sera automatiquement regénérée avec le compte Administrateur paramétré dans prm.inc.php.


Merci
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

oui j'ai deja fait la reinit

et c'est pareil

je me connecte avec le compte que j'ai mis dans le fichier prm_inc.php

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

On peut avoir une copie écran de l'erreur ?

Merci
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

dsl mais comment je fais pour inserer une photo pour le message d'erreur ?

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Ben...

Copie écran + téléchargemennt sur un site de stockage d'image (type flickcabin ou Fileave) + clic sur "img"...et c'est tout

Merci
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

voici la copie d'ecran

Image

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

[img] http://flickcabin.com/public/viewset/8490


pardon comme ca c'est mieux

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Ca, c'est soit une erreur 404 (page non trouvée : le fichier n'existe pas), soit un problème de connexion ADSL ou de DNS, soit que le serveur Apache n'est pas lancé.

Bonne soirée.
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

en faite je suis sous smallbiness 2003 serveur avec le gestionnaire iis 6
donc je ne comprends pas pourquoi j'ai ca

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Le test se fait sur le serveur ou sur une station connectée au serveur ?
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

sur le serveur

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Merci de vérifier que les connexions locales sont autorisées et que le fichier index.php est bien présent dans le dossier SMI.

A mon avis, c'est un problème de configuration ou de ce type...
Gestionnaire du projet SMI

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

la je viens de tout reverifier et apparemment tout est ok je ne comprends pas pourquoi

j'ai essayer de me connecter avec firefox et il me dit que la requette ssl est trop longue

nt4t
Membre
Messages : 17
Enregistré le : dim. mars 01, 2009 10:11 pm

Message par nt4t »

VOILA LE MESSAGE D'ERREUR QUE J'AI

Échec de la connexion sécurisée




Une erreur est survenue pendant une connexion à 192.168.1.60:80.

SSL a reçu un enregistrement qui dépasse la longueur maximale autorisée.

(Code d'erreur : ssl_error_rx_record_too_long)

Répondre