prob creation agence

Installation, utilisation, paramétrage de SMI sous Windows
Lallie
Membre
Messages : 31
Enregistré le : jeu. août 14, 2008 3:11 pm

Re: prob creation agence

Message par Lallie »

Salut
Je suis en smi version 0.9.9t
Lorsque je crée une agence ,la page ne s'affiche pas en totalité,seulement jusqu'au au champ Zone chalandise
je ne sais pas pourquoi pouvez vous m'aider à résoudre ce problème d'affichage
Merci d'avance

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: prob creation agence

Message par Galawa »

Sans doute un problème SQL (base incomplète ou pas créée).

Merci de voir le code source du navigateur (un code d'erreur va s'afficher en bas dans le select).
Gestionnaire du projet SMI

Lallie
Membre
Messages : 31
Enregistré le : jeu. août 14, 2008 3:11 pm

Re: prob creation agence

Message par Lallie »

Merci pour votre aide mais le problème a été résolu.
Je fais une nouvelle installation et après ça marche très bien

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: prob creation agence

Message par Galawa »

Donc, c'était bien ça :wink:
Gestionnaire du projet SMI

karlj67
Nouveau membre
Messages : 2
Enregistré le : mer. août 11, 2010 1:01 pm

Re: prob creation agence

Message par karlj67 »

bonjour,
le probleme que j'ai est le suivant :

quand je click sur ajout dans création d'agence , j'ai le message suivant.

Département(s) choisi(s) <input name="zonetxt" type="text" id="zonetxt" value="Table 'smi.smi_zcc' doesn't exist

Merci d'avance

karlj67
Nouveau membre
Messages : 2
Enregistré le : mer. août 11, 2010 1:01 pm

Re: prob creation agence

Message par karlj67 »

j'ai réglé le problème en créant la fameuse table.
Remarque, ce souci empêche l'apparition du bouton enregistrer

Répondre