installation sous windows

Installation, utilisation, paramétrage de SMI sous Windows
Répondre
roisoleil
Nouveau membre
Messages : 6
Enregistré le : lun. juil. 21, 2008 7:41 pm

installation sous windows

Message par roisoleil »

bonjour après avoir décompressé le logiciel j'ai installer wamp server afin de pouvoir utiliser smi. mais lorsque je rendre le répertoire d'installation il me dit répertoire non valide alors que j'ai mis c:\wamp\www\smi comme chemin et depuis je suis bloque. comment faire

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Bonjour,

Que ce soit pour une installation sous Windows ou sous Linux, il faut simplement indiquer le dossier, à partir de htdocs (ou www) où se trouve SMI.

Dans ce cas précis, il faut donc simplement saisir "smi"

Merci

Galawa
Gestionnaire du projet SMI

roisoleil
Nouveau membre
Messages : 6
Enregistré le : lun. juil. 21, 2008 7:41 pm

installation suite

Message par roisoleil »

quelqu'un pourrait il m'aider car apres avir entre toutes les informations j'ai le message suivant impossible de se connecter au serveur

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Ca, c'est un message MySQL.

Il faut créer un compte MySQL pour SMI puis rerentrer les paramètres de ce compte pour la connexion.

Ensuite, la connexion se fera correctement.
Gestionnaire du projet SMI

roisoleil
Nouveau membre
Messages : 6
Enregistré le : lun. juil. 21, 2008 7:41 pm

Message par roisoleil »

bjr et merci mais cela reste complexe pour moi

roisoleil
Nouveau membre
Messages : 6
Enregistré le : lun. juil. 21, 2008 7:41 pm

installation suite

Message par roisoleil »

Bonjour
quelqu'un peut il me decrire la demarche pour toute l'installation car je suis pommé

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Gestionnaire du projet SMI

roisoleil
Nouveau membre
Messages : 6
Enregistré le : lun. juil. 21, 2008 7:41 pm

instalaltion suite

Message par roisoleil »

apres quelques deboires j'ai pu enfin installer le logiciel du moins je crois j'arrive a un ecran de connexion code utilisateur et mot de passe mais apres plus rien l'utilisateur que j'ai cree ne passe pas et en mode administrateur il me renvoie une fenetre du type impossible page introuvable
que faire pour avancé
merci

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

Bonjour,

"Page introuvable" : je peux avoir l'url et la copie du message affiché ?

La connexion en mode administrateur (cf le code / mot de passe créés à l'installation) est ok ?

Merci
Gestionnaire du projet SMI

gilbar5
Membre
Messages : 25
Enregistré le : dim. août 03, 2008 9:51 pm

Re: installation suite

Message par gilbar5 »

roisoleil a écrit :quelqu'un pourrait il m'aider car apres avir entre toutes les informations j'ai le message suivant impossible de se connecter au serveur
bonjour
Pourrais tu me donner ta solution car j'ai le message d'erreur

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Message par Galawa »

A mon avis, c'est juste un problème de compte utilisateur déclaré dans SMI (prm.inc.php) et pas dans MySQL.
Gestionnaire du projet SMI

Répondre