Probleme de connexion

Installation, utilisation, paramétrage de SMI sous Gnu/Linux
Répondre
Goldorak78
Nouveau membre
Messages : 3
Enregistré le : mer. mai 24, 2017 2:11 pm

Probleme de connexion

Message par Goldorak78 »

bonjour,

j'ai installé sur mon Nas la base de donnée pas de soucis par contre je reste bloqué sur la page connexion impossible de ce connecter en Administrateur ????

j'ai regardé oar la mais idem viewtopic.php?f=3&t=746&sid=1e597d212b2 ... 9fd145a910

Merc de votre aide


/************************************************/
/** Fuseau Horaire du serveur **/
/************************************************/
date_default_timezone_set('Europe/Paris');

/**************************************************/
/** Répertoire de l'application **/
/**************************************************/

define('REP', 'smi'); // Répertoire de l'application

$rep_appli = $racine_web . '/' . REP; // Chemin web absolu vers l'application

/*******************************************/
/** Nom de la base MySQL **/
/*******************************************/

define('DBNAME', 'localhost'); // Nom de la base de données
define('PREFIXE', 'smi_'); // Préfixe des noms des tables >>>>> AVEC le _ ou sans pareil <<<<<

/*************************************************************/
/** Constantes des bases MySQL **/
/*************************************************************/

// login/mot de passe Administrateur par défaut (créé la 1ère fois)

$admin_code = 'Administrateur'; // Code 'Administrateur'
$admin_mdp = 'Administrateur'; // Mot de passe 'Administrateur'


// Constantes de connexion à la base MySQL

define('DBUSER', 'root'); // Utilisateur MySQL
define('DBPASS', '****************'); // Mot de Passe pour MySQL
define('DBHOST', 'localhost'); // Adresse IP du serveur MySQL

Galawa
Site Admin
Messages : 1364
Enregistré le : jeu. févr. 22, 2007 11:26 am
Contact :

Re: Probleme de connexion

Message par Galawa »

Bonjour,

Vous n'avez pas de message d'erreur ?

Si non, vérifiez sur vos logs de serveur.

En regardant dans la table smi_pw, le compte Administrateur est-il bien créé ?

Si oui, supprimez l'enregistrement sur cette table et relancez SMI.

Merci.

Galawa
Gestionnaire du projet SMI

Goldorak78
Nouveau membre
Messages : 3
Enregistré le : mer. mai 24, 2017 2:11 pm

Re: Probleme de connexion

Message par Goldorak78 »

Galawa a écrit :Bonjour,

Vous n'avez pas de message d'erreur ? NON

Si non, vérifiez sur vos logs de serveur. RIEN

En regardant dans la table smi_pw, le compte Administrateur est-il bien créé ? NON

Si oui, supprimez l'enregistrement sur cette table et relancez SMI.

Merci.

Galawa

Goldorak78
Nouveau membre
Messages : 3
Enregistré le : mer. mai 24, 2017 2:11 pm

Re: Probleme de connexion

Message par Goldorak78 »

Goldorak78 a écrit :
Galawa a écrit :Bonjour,

Vous n'avez pas de message d'erreur ? NON

Si non, vérifiez sur vos logs de serveur. RIEN

En regardant dans la table smi_pw, le compte Administrateur est-il bien créé ? NON

Si oui, supprimez l'enregistrement sur cette table et relancez SMI.

Merci.

Galawa
pffffff j'ai mal vu define('DBNAME', 'localhost'); // Nom de la base de données >>> smi

la ca marche autant pour moi :lol:

Desole :lol:

Répondre