Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Installation, utilisation, paramétrage de SMI sous Gnu/Linux

Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Messagepar yoritomo » Jeu Avr 06, 2017 2:47 pm

Bonjour

Après tous les essais que j'ai fait je dois en conclure que SMI 1.0.4 sous Linux est incompatible avec Mysql 5.7 qu'en pensez-vous ? Et comment résoudre ce problème à part bien sur rétrograder de version ?
Code: Tout sélectionner
[:error] [pid 4005] [client ::1:58042] PHP Warning:  Incorrect date value: '0000-00-00' for column 'int_daterdv' at row 1 in /var/www/html/smi/classes/ezSQL/mysqli/ez_sql_mysqli.php on line 272, referer: http://localhost/smi/admin/int_maj.php?td=add&ci=&cc=C150000251


Etant donné qu'il n'est plus possible de créer de nouvelles interventions à cause de cette erreur, donc SMI inutilisable.

Bonne journée
yoritomo
Nouveau membre
 
Messages: 6
Inscrit le: Jeu Mars 09, 2017 11:55 pm

Re: Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Messagepar yoritomo » Jeu Avr 13, 2017 2:04 pm

Bonjour

Toujours pas d'idées pour corriger ce problème ? SMI 1.0.4 peut être donc considéré comme incompatible avec les Ubuntu 16.04 et Mint 18.1 ? Parce que je vais bientôt rédiger une mise à jour de la page dédiée sur la documentation Ubuntu, c'est important à préciser.

Bonne journée
yoritomo
Nouveau membre
 
Messages: 6
Inscrit le: Jeu Mars 09, 2017 11:55 pm


Retour vers SMI sous Gnu/Linux

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité