13 résultats trouvés

par yoritomo
mar. juin 20, 2017 9:34 am
Forum : SMI sous Gnu/Linux
Sujet : Création de matériel impossible en relevé
Réponses : 3
Vues : 2704

Re: Création de matériel impossible en relevé

Est ce que c'est une mauvaise manoeuvre de ma part ? Ou un bug confirmé ?
par yoritomo
mer. juin 14, 2017 10:02 am
Forum : SMI sous Gnu/Linux
Sujet : Création de matériel impossible en relevé
Réponses : 3
Vues : 2704

Création de matériel impossible en relevé

Bonjour

SMI 1.0.5
J'ai créé un relevé de parc pour un client, je rempli ensuite le formulaire pour saisir un nouveau matériel et je valide par "Enregistrer", mais ensuite la fiche n'est pas créée et le relevé reste vide, est ce un bug ?
par yoritomo
mer. juin 14, 2017 10:00 am
Forum : SMI sous Gnu/Linux
Sujet : Sauvegarde de la base par le menu
Réponses : 2
Vues : 1785

Re: Sauvegarde de la base par le menu

Merci beaucoup , avec cette option je vois qu'il télécharge la sauvegarde .
par yoritomo
ven. juin 09, 2017 9:35 am
Forum : Vos suggestions
Sujet : Tables d'appareils et leur appartenances
Réponses : 2
Vues : 1378

Tables d'appareils et leur appartenances

Bonjour Certains clients enregistrés reviennent régulièrement avec leurs mêmes appareils, c'est particulièrement vrai dans le milieu de l'informatique , je verrais bien une table dans laquelle on pourrait encoder chaque appareils ou machines , relier ces appareils à un client et aux interventions ré...
par yoritomo
ven. juin 09, 2017 9:18 am
Forum : Vos suggestions
Sujet : Choix par défaut paramétrables.
Réponses : 0
Vues : 1216

Choix par défaut paramétrables.

Bonjour Etant indépendant et travaillant seul dans un atelier et magasin généralement fixe, rarement en déplacement (l'inverse pour certains), je pense que c'est le cas d'une grande partie des utilisateurs de SMI, je trouve rébarbatif de toujours devoir encoder les mêmes données, dans mon cas plus o...
par yoritomo
ven. juin 09, 2017 9:01 am
Forum : SMI sous Gnu/Linux
Sujet : Sauvegarde de la base par le menu
Réponses : 2
Vues : 1785

Sauvegarde de la base par le menu

Bonjour

Maintenant je suis plus prudent et donc je sauvegarde régulièrement ma base de données par le menu par Administration/Données/Bases MySQL/Sauvegardes/avec données stockées.

Mais je ne sais pas encore comment restaurer cette sauvegarde en cas de besoin, et où est elle sauvée ?
par yoritomo
jeu. avr. 27, 2017 9:17 am
Forum : SMI sous Gnu/Linux
Sujet : Incompatibilité de 1.0.4 avec Mysql 5.7 ?
Réponses : 3
Vues : 2444

Re: Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Bonjour ,

Je m'étonne un peu du manque de support et de réactivité sur ce logiciel, SMI est il toujours développé et supporté ?
par yoritomo
jeu. avr. 13, 2017 2:04 pm
Forum : SMI sous Gnu/Linux
Sujet : Incompatibilité de 1.0.4 avec Mysql 5.7 ?
Réponses : 3
Vues : 2444

Re: Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Bonjour

Toujours pas d'idées pour corriger ce problème ? SMI 1.0.4 peut être donc considéré comme incompatible avec les Ubuntu 16.04 et Mint 18.1 ? Parce que je vais bientôt rédiger une mise à jour de la page dédiée sur la documentation Ubuntu, c'est important à préciser.

Bonne journée
par yoritomo
jeu. avr. 06, 2017 2:47 pm
Forum : SMI sous Gnu/Linux
Sujet : Incompatibilité de 1.0.4 avec Mysql 5.7 ?
Réponses : 3
Vues : 2444

Incompatibilité de 1.0.4 avec Mysql 5.7 ?

Bonjour Après tous les essais que j'ai fait je dois en conclure que SMI 1.0.4 sous Linux est incompatible avec Mysql 5.7 qu'en pensez-vous ? Et comment résoudre ce problème à part bien sur rétrograder de version ? [:error] [pid 4005] [client ::1:58042] PHP Warning: Incorrect date value: '0000-00-00'...
par yoritomo
lun. mars 27, 2017 9:26 am
Forum : SMI sous Gnu/Linux
Sujet : SMI 1.0.4 Erreur valsession()
Réponses : 5
Vues : 2882

Re: SMI 1.0.4 Erreur valsession()

Bonjour

Avez-vous eu le temps d'analyser un peu la situation , php 5.6 ou mysql 5.7 seraient ils incompatibles ? C'est ce qu'il me semble en faisant des recherches sur le fameux 0000-00-00 qui n'est plus accepté dans les nouvelles normes.
par yoritomo
mer. mars 22, 2017 9:35 pm
Forum : SMI sous Gnu/Linux
Sujet : SMI 1.0.4 Erreur valsession()
Réponses : 5
Vues : 2882

Re: SMI 1.0.4 Erreur valsession()

Bonsoir Je n'ai pas complété les champs de mailing dans prm.inc.php parce que je n'en ai pas besoin, je n'ai pas paramétré les emails non plus dans la config de SMI, qu'entendez-vous par "envoi de mail sur saisie " ? Non je n'ai rien fais de tel, du moins pas intentionnellement, je n'ai pas configur...
par yoritomo
ven. mars 17, 2017 10:19 pm
Forum : SMI sous Gnu/Linux
Sujet : SMI 1.0.4 Erreur valsession()
Réponses : 5
Vues : 2882

Re: SMI 1.0.4 Erreur valsession()

Bonsoir et merci pour votre réponse. Je crée une intervention à partir d'un client existant, je complète tous les champs conventionnellement comme d'habitude, ensuite au moment de valider l'intervention, une fenêtre de petite taille s'ouvre portant l'adresse http://localhost/smi/admin/prev_pdf.php e...
par yoritomo
lun. mars 13, 2017 2:07 pm
Forum : SMI sous Gnu/Linux
Sujet : SMI 1.0.4 Erreur valsession()
Réponses : 5
Vues : 2882

SMI 1.0.4 Erreur valsession()

Bonjour à tous Sur une Mint 18.1 avec un /home déjà existant, un SMI fraîchement installé donne cette erreur quand on essaie de sauvegarder une fiche d'intervention: [:error] [pid 1636] [client ::1:45310] PHP Fatal error: Call to undefined function valsession() in /var/www/html/smi/inc/prev_pdf.inc....