15 résultats trouvés

par julien
dim. déc. 25, 2016 7:07 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Re: Impossible d'enregistrer

Bonjour,

Sur ladite page, un message m'invitant à choisir le logo que je souhaite télécharger, de plus, sur la page d'accueil, il y a un message qui m'informe que le centre de gestion n'est pas paramétré.

Pourriez-vous m'aider ?
Bien cordialement,
Julien
par julien
ven. déc. 23, 2016 5:15 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Re: Impossible d'enregistrer

Bonjour,

Excusez-moi pour ma réponse tardive.

Seulement, ma version de SMI c'est la version 1.0.4.

Pourriez-vous m'aider ?

Bien cordialement,
Julien
par julien
ven. déc. 16, 2016 10:02 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Re: Impossible d'enregistrer

Bonjour, Voici mon fichier prm.inc.php. Pourtant, aucun paramètre me semble incorrect mais je n'arrive toujours pas à enregistrer les coordonnées de mon centre de gestion. <?php /**************************************************************************************** * SMI (Services Maintenance Inte...
par julien
mer. déc. 14, 2016 5:58 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Re: Impossible d'enregistrer

Bonjour, Veuillez m'excuser pour ma réponse tardive. Je pense que les droits sont valides puisque je suis sous Windows avec WampServer, néanmoins, à chaque essai, je suis redirigé vers la page de chargement du logo alors que les deux versions du logo sont installées (PNG et GIF). Pourriez-vous m'aid...
par julien
mer. déc. 07, 2016 6:06 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Re: Impossible d'enregistrer

Bonjour,

Merci pour votre réponse rapide.

Dans le champ "répertoire" du fichier prm.inc.php, j'ai indiqué "smi" étant donné que mon site se trouve sur l'adresse http://127.0.0.1/smi/.

Bien cordialement,
Julien
par julien
ven. déc. 02, 2016 7:16 pm
Forum : SMI sous Windows
Sujet : Impossible d'enregistrer
Réponses : 12
Vues : 5294

Impossible d'enregistrer

Bonjour, Après avoir installé SMI et paramétré le logo du centre, je paramètre les coordonnées de celui-ci, sauf que quand je valide mes modifications, je suis redirigé vers la page de téléchargement du logo alors que je l'ai déjà fait et aucune de mes modifications n'ont été prises en compte. Pourr...
par julien
dim. sept. 04, 2016 10:27 am
Forum : Bugs détectés
Sujet : Divers problemes
Réponses : 7
Vues : 3666

Re: Divers problemes

Oups... :oops: :oops:

Excusez-moi pour le dérangement.

Merci encore pour votre aide (très) rapide !!

Bien cordialement,
Julien
par julien
jeu. sept. 01, 2016 4:48 pm
Forum : Bugs détectés
Sujet : Divers problemes
Réponses : 7
Vues : 3666

Re: Divers problemes

Bonjour, Vous n'avez pas le module planning (disponible aux contributeurs et personnes sous contrat). La solution : Remplacer "nom:modeplan ; format:liste ; req:Y ; txt:<?php echo _('Mode plan par défaut'); ?> ; stok:frmok ; stbad:frmbad", Par <?php if ($mod_planning == TRUE) { ?> "nom:modeplan ; f...
par julien
mar. août 30, 2016 5:18 pm
Forum : Utilisation de SMI
Sujet : Problème modeplan
Réponses : 1
Vues : 1445

Problème modeplan

Bonjour,

J'ai un petit problème de paramétrage au niveau des Interventions, quand je souhaite enregistrer mes modifications, il s'affiche :

Un des champs n'existe pas ou n'est pas un champ de saisie :
modeplan


Pourriez-vous m'aider ?
Bien cordialement,
Julien
par julien
lun. août 29, 2016 6:06 pm
Forum : SMI sous Windows
Sujet : [Résolu]Problème installation
Réponses : 4
Vues : 2541

Re: Problème installation

Bonjour,

Merci beaucoup pour votre aide !

J'ai effectivement modifié cette variable et cela fonctionne !

Merci encore.


Bien cordialement,
Julien
par julien
dim. août 28, 2016 4:00 pm
Forum : SMI sous Windows
Sujet : [Résolu]Problème installation
Réponses : 4
Vues : 2541

Re: Problème installation

Bonjour, Merci pour votre réponse rapide. J'ai remplacé la 273 ligne par celle que vous m'avez donné et j'obtiens : root : C:/wamp/www/ REP : C:\wamp\www\smi et après, il y a une multitude de messages d'erreurs PHP : opendir(C:/wamp/www/C:\wamp\www\smi/lng/,C:/wamp/www/C:\wamp\www\smi/lng/): in C:\w...
par julien
sam. août 27, 2016 5:47 pm
Forum : SMI sous Windows
Sujet : [Résolu]Problème installation
Réponses : 4
Vues : 2541

[Résolu]Problème installation

Bonjour, Je n'arrive pas à accéder à SMI, il y a un message d'erreur qui s'affiche : Warning: opendir(C:/wamp/www/C:\wamp\www\smi/lng/,C:/wamp/www/C:\wamp\www\smi/lng/): in C:\wamp\www\smi\inc\config.inc.php on line 276 et un peu plus loin : Warning: readdir() expects parameter 1 to be resource, boo...
par julien
sam. août 27, 2016 4:35 pm
Forum : SMI sous Windows
Sujet : [Réglé]Problème bases de données
Réponses : 5
Vues : 2387

Re: Problème bases de données

Bonjour, Merci pour vos réponses rapides et veuillez m'excuser pour mes retards. J'ai modifié le fichier de configuration, et effectivement, cela a fonctionné ! Est-il cependant, possible d'enlever : ezSQL (v2.17) Debug.. Query [0] -- [] Query Result.. No Results If ezSQL has helped make a donation!...
par julien
ven. août 19, 2016 12:39 pm
Forum : SMI sous Windows
Sujet : [Réglé]Problème bases de données
Réponses : 5
Vues : 2387

Re: Problème bases de données

Bonjour,

Merci de votre réponse rapide et excusez moi de ma réponse tardive.

J'ai mis comme préfixe SMI_ seulement, cela ne fonctionne toujours.


Merci d'avance.
Bien cordialement,

Julien
par julien
mer. août 10, 2016 5:57 pm
Forum : SMI sous Windows
Sujet : [Réglé]Problème bases de données
Réponses : 5
Vues : 2387

[Réglé]Problème bases de données

Bonjour, J'ai un problème avec les bases de données, avec comme message d'erreur : Warning: Table 'smi._log' doesn't exist. Ce qui est tout à fait normal car il n'y a pas de point entre le préfixe et le nom, juste un _. Comment puis-je faire pour configurer SMI pour qu'il n'ajoute pas ce point lorsq...