13 résultats trouvés

par tof
lun. juil. 27, 2015 12:51 pm
Forum : Utilisation de SMI
Sujet : Gestion des incidents
Réponses : 3
Vues : 1964

Re: Gestion des incidents

bonjour, pour ce qui est "d'affecter des opérations a une panne", j'ai pas compris la procédure pour le statut,ok; mais on a pas d'historiques des traitements, juste un seul ou alors, il faudrait pouvoir créer autant de traitements que nécessaires. Du coup, je ne vois pas comment dire : j'ai une pan...
par tof
ven. juil. 24, 2015 1:27 pm
Forum : Utilisation de SMI
Sujet : Gestion des incidents
Réponses : 3
Vues : 1964

Gestion des incidents

Bonjour, Je test smi et je commence à bien l'appréhender. Mais je me pose une question sur la gestion des incidents; je vais prendre un exemple courant : un client a un problème et nous en informe (par exemple via le menu message) une intervention est alors exécuté; le technicien doit changer une pi...
par tof
jeu. juil. 23, 2015 12:41 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

Ca y est, j'ai trouvé!! C’était bien un problème de session, pas lié a la version de php mais a une mauvaise conf du serveur : le dossier session de php mal orthographié (il manquait un s) c'est en reprenant le fichier ini.php que je m'en suis aperçu et surtout grâce à toi qui m'a orienté vers ce pr...
par tof
mer. juil. 22, 2015 11:24 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

oui, je confirme, aucun affichage(page blanche); un petit temps de pose d'un dizaine de seconde (je sens bien le sleep 10) et je reviens sur le login du index de la racine j'avais déjà remarqué, avec des echo, que $session était vide au niveau du func-log parallèlement, pour tester, j'ai installé sm...
par tof
mer. juil. 22, 2015 4:32 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

ca ne renvoie rien
par tof
mer. juil. 22, 2015 10:40 am
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

ça affiche ça: Array ( [lng] => fr [codepays] => FR [lnk_lst] => ) puis, quand je me connecte, ca affiche brièvement ca (j'ai du mettre un exit apres "if ($validpwd)" pour pouvoir avoir le temps de le copier): Array ( [lng] => fr [codepays] => FR [lnk_lst] => [num_nbdec] => 2 [num_cardec] => , [num_...
par tof
mar. juil. 21, 2015 6:39 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

j'y ai passés quelques heures... donc, j'en suis là: d'abord, les 2 fonctions renvoient false je me suis penché sur la première : CheckURLLog dans le func_log.inc au debut ("On analyse d'abord si le compte est déjà connecté") le tableau $_SESSION est vide, donc on saute vers la ligne 230 (normal je ...
par tof
mar. juil. 21, 2015 3:28 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

J'ai commenté les lignes suivantes dans le index de admin if (CheckURLLog(FALSE) == FALSE) header("Location: ../index.php"); if (CheckNivLog("5-9") == FALSE) header("Location: ../index.php"); et la j'arrive sur une page backoffice qui me dit "Centre de gestion non paramétré" (et avec un affichage to...
par tof
mar. juil. 21, 2015 12:22 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

Re: Connexion impossible

Bon, je cherche, je cherche...
un nouvel indice :
j'ai consulté la table smi_log
en fait, quand je me connecte, je passe de index.php à admin/index.php....puis je reviens a index.php

une piste ?
par tof
lun. juil. 20, 2015 7:09 pm
Forum : SMI sous Windows
Sujet : [resolu] Connexion impossible
Réponses : 13
Vues : 6159

[resolu] Connexion impossible

Bonjour, Je n'arrive pas a me connecter après avoir rempli les champs code utilisateur et mot de passe, je reviens systématiquement sur la page de connexion les login et pass sont bon (les cases aussi); j'ai vérifié en mettant des échos sur la page index et j'arrive bien en fin de script avec la var...
par tof
lun. juil. 20, 2015 6:48 pm
Forum : SMI sous Windows
Sujet : [resolu] Page blanche
Réponses : 4
Vues : 2541

Re: Page blanche

Bonjour,

Bien vu, pour l'adresse ip. cela explique le problème d’accès a la base.

pour la connexion, je vais ouvrir un autre topic, car mon problème initial est résolu

merci pour le support
par tof
dim. juil. 19, 2015 8:01 pm
Forum : SMI sous Windows
Sujet : [resolu] Page blanche
Réponses : 4
Vues : 2541

Re: Page blanche

Merci pour ces réponses rapides La ligne $db->debug(); m'a permis de constater en effet un problème de connexion a la base de donnée (au passage je l'ai placé avant "$nb_rs = $db->get_var($sql);" car après ça ne me renvoyait rien) donc, j'ai trouvé le problème : Vu que j’étais sur de mes infos de lo...
par tof
dim. juil. 19, 2015 1:18 pm
Forum : SMI sous Windows
Sujet : [resolu] Page blanche
Réponses : 4
Vues : 2541

[resolu] Page blanche

Bonjour, J'essaye de faire marcher smi depuis quelques jours, mais sans succès Seule, un page blanche est affichée. J'ai passé déjà pas mal de temps a comprendre tout les champs a remplir de prm.inc.php; surtout pour ces dossiers "telechargements, sauvegarde"... pas clair au début ; enfin, normaleme...