26 résultats trouvés

par thetoff
mar. janv. 07, 2020 5:43 am
Forum : Bugs détectés
Sujet : Aucun mail ne sortent
Réponses : 0
Vues : 1099

Aucun mail ne sortent

Bonjour,
Plus aucun mail ne sortent la fenêtre, dans le cas d'une intervention nouvelle, s'ouvre bien en pop up , mais aucun mail n'est envoyé et pas d'erreur.
Par contre lors de l'envoi de mail au techniciens, pas de mail , mais message d'erreur, "Erreur de l'envoi de mail"
Version 1.06
Merci Sylvain
par thetoff
mar. janv. 07, 2020 5:34 am
Forum : SMI sous Windows
Sujet : problème de connection
Réponses : 1
Vues : 1438

Re: problème de connection

Bonjour,
dans le fichier prm.inc.php le mots de passe de l'administrateur se trouve en clair. Le fichier se trouve dans le répertoir 'inc'
par thetoff
jeu. mars 12, 2015 5:49 am
Forum : Bugs détectés
Sujet : Impression intervention,...,
Réponses : 3
Vues : 2831

Re: Impression intervention,...,

Oui aucun problème....
Droits et logos png gif dimension min....

Il se peut que j'ai encore quelques incohérences dans la base de donnée...
comme pour les autres "Bugs" signalé...
par thetoff
mer. mars 11, 2015 4:39 pm
Forum : Bugs détectés
Sujet : Impression intervention,...,
Réponses : 3
Vues : 2831

Impression intervention,...,

Bonsoir, à chaque fois que j'essaye d'imprimer une document je reçois le message suivant...
TCPDF ERROR: Some data has already been output, can't send PDF file
Quelle tables doit être remise à zéro?

Merci
par thetoff
mer. mars 11, 2015 6:37 am
Forum : Bugs détectés
Sujet : V 1.0.1 Création Technicien agence
Réponses : 7
Vues : 3444

Re: V 1.0.1 Création Technicien agence

Le problème est lié à une base de donnée totalement erronée . après inspection et comparaison de deux bases de données, une MAJ V0.9.9 vers 1.0.1 et l'autre créée neuve en version 1.0.1 il apparaît d' énormes différences..... Key manquantes, tables manquantes et même variables manquantes dans la bas...
par thetoff
mer. mars 11, 2015 6:36 am
Forum : Bugs détectés
Sujet : MAJ V 0.9.9 V 1.0.0 : problème articles
Réponses : 5
Vues : 4576

Re: MAJ V 0.9.9 V 1.0.0 : problème articles

Le problème est lié à une base de donnée totalement erronée . après inspection et comparaison de deux bases de données, une MAJ V0.9.9 vers 1.0.1 et l'autre créée neuve en version 1.0.1 il apparaît d' énormes différences..... Key manquantes, tables manquantes et même variables manquantes dans la bas...
par thetoff
ven. mars 06, 2015 3:34 pm
Forum : Bugs détectés
Sujet : V 1.0.1 Création Technicien agence
Réponses : 7
Vues : 3444

Re: V 1.0.1 Création Technicien agence

Si le calendrier s'ouvre, mais impossible de saisir une date, soit du jour ou avant....
en cliquant dessus, retour à la zone suivante , sans de date affichée.
par thetoff
ven. mars 06, 2015 9:55 am
Forum : Bugs détectés
Sujet : V 1.0.1 Création Technicien agence
Réponses : 7
Vues : 3444

Re: V 1.0.1 Création Technicien agence

Les caches ont été vidé, la version complète a été écrasée et la première zone en saisie est Emploi et non pas la date d'embauche.
Le code source envoyer par mail
par thetoff
jeu. mars 05, 2015 5:48 am
Forum : Bugs détectés
Sujet : V 1.0.1 Création Technicien agence
Réponses : 7
Vues : 3444

Re: V 1.0.1 Création Technicien agence

Il s'agit de la dernière version 1.0.1
par thetoff
mer. mars 04, 2015 6:13 pm
Forum : Bugs détectés
Sujet : V 1.0.1 Création Technicien agence
Réponses : 7
Vues : 3444

V 1.0.1 Création Technicien agence

Bonsoir,

La création du technicien pour une agence n'est pas possible.
Date d'embauche impossible à saisir même avec le calendrier.... reste à blanc.
Par contre la modification elle est possible... (créé avec la version 0.9Z)
par thetoff
lun. févr. 23, 2015 6:46 am
Forum : Bugs détectés
Sujet : MAJ V 0.9.9 V 1.0.0 : problème articles
Réponses : 5
Vues : 4576

Re: MAJ V 0.9.9 V 1.0.0 : problème articles

Bonjour,

Code proposé par défaut ainsi que pw_lng = "fr"


Administrateur fr
par thetoff
sam. févr. 21, 2015 9:28 am
Forum : Bugs détectés
Sujet : MAJ V 0.9.9 V 1.0.0 : problème articles
Réponses : 5
Vues : 4576

Re: MAJ V 0.9.9 V 1.0.0 : problème articles

Version 1.0.1 Menu Article La liste apparaît Click Ajouter Choix des codes, de la famille... du prix , tva20% calcul du prix avec tva... Click sur Valider.... RIEN Code ci dessous <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html> <head> <me...
par thetoff
sam. févr. 21, 2015 9:18 am
Forum : Bugs détectés
Sujet : [Résolu] MAJ V 0.9.9 V 1.0.0
Réponses : 14
Vues : 5203

Re: MAJ V 0.9.9 V 1.0.0

Problème résolu ...
par thetoff
ven. févr. 20, 2015 4:49 pm
Forum : Bugs détectés
Sujet : MAJ V 0.9.9 V 1.0.0 : problème articles
Réponses : 5
Vues : 4576

MAJ V 0.9.9 V 1.0.0 : problème articles

A la création d'un article, le clic sur création ou retour à la liste n'est suivi de rien, ni création ni message, de même pour le retour à la liste. Les boutons sont bien actifs mais rien,
par contre réinitialiser.... fonctionne à merveillle :roll:
par thetoff
dim. févr. 15, 2015 5:49 am
Forum : Bugs détectés
Sujet : [Résolu] MAJ V 0.9.9 V 1.0.0
Réponses : 14
Vues : 5203

Re: MAJ V 0.9.9 V 1.0.0

En fait le message concernant le fichier impossible à charger, il s'agit des données concernant les villes et provinces de mada.. impossible à uploader sur le forum? Comment puis-je le faire parvenir? Merci PS: je n'ai toujours pas reçu vos coordonnées bancaires pour le transfert de fond à votre int...